atom plugins recommandation

install package sync firstable and create packages.cson like this as below:

‘packages’: [
‘atom-color-highlight’
‘atom-development-server’
‘atom-html-preview’
‘autocomplete-plus’
‘autocomplete-snippets’
‘bootstrap3-snippets’
‘color-picker’
‘docblockr’
’emmet’
‘fancy-new-file’
‘gist-it’
‘gistom’
‘git-history’
‘highlight-column’
‘highlight-line’
‘highlight-selected’
‘javascript-snippets’
‘language-haml’
‘linter’
‘linter-csslint’
‘linter-erb’
‘linter-htmlhint’
‘linter-jshint’
‘livereload’
‘minimap’
‘minimap-color-highlight’
‘open-in-browser’
‘package-sync’
‘rails-navigation’
‘rails-snippets’
‘save-session’
‘script’
‘seti-syntax’
‘seti-ui’
‘tabs-to-spaces’
‘vim-mode’
‘zentabs’
]

Tell others about me!

Leave a Reply

Your email address will not be published. Required fields are marked *